Introduction

GPS 记录器

GPS 记录器 包装分为两种规格，GPS 记录器 (USB) 和 GPS 记录器 (蓝牙)。开始使用前，请先参考以下图示检查包装内容。

包装内容 & 规格

GPS 记录器 包装内容均含有一张 @trip PC 光盘，一个 GPS 追踪器，一个 GPS 记录器 Dock/ USB 缆线 和一个彩色果冻套。

GT-120
尺寸 | 44.5 x 28.5 x 13mm
重量 | 20g
芯片 | 內建 SiRF StarIII 低功率芯片
天线 | 內建 GPS patch 天线
电池 | 內建 230mAh 锂电池
LED 指示灯 | 蓝色 & 红色
冷开机 | < 35 秒钟
暖开机 | < 35 秒钟
连接接口 | USB 1.1
操作温度 | -10 °C ~ + 50 °C
防泼水 | 是
GT-120 包装内容
GT-200e
尺寸 | 46 x 41.5 x 14 mm
重量 | 37g
芯片 | 內建 SiRF StarIII 低功率芯片
天线 | 內建 GPS patch 天线
电池 | 內建 750 mAh 锂电池
LED 指示灯 | 蓝色 & 红色
冷开机 | < 35 秒钟
暖开机 | < 35 秒钟
连接接口 | 计算机联机：USB 1.1 PDA & 手机：蓝牙 V2.0 EDR Class 2
操作温度 | -10 °C ~ + 50 °C
防泼水 | 是
GT-200e 包装内容
GT-600
尺寸 | 46 x 41.5 x 14 mm
重量 | 37g
芯片 | 內建 SiRF StarIII 低功率芯片
天线 | 內建 GPS patch 天线
电池 | 內建 750 mAh 锂电池
LED 指示灯 | 蓝色 & 红色
冷开机 | < 35 秒钟
暖开机 | < 35 秒钟
连接接口 | 计算机联机：USB 1.1
操作温度 | -10 °C ~ + 50 °C
防泼水 | 是
移动侦测 | 是
GT-600 包装内容
GT-200
尺寸 | 46 x 41.5 x 14 mm
重量 | 37g
芯片 | 內建 SiRF StarIII 低功率芯片
天线 | 內建 GPS patch 天线
电池 | 內建 750 mAh 锂电池
LED 指示灯 | 蓝色 & 红色
冷开机 | < 60 秒钟
暖开机 | < 38 秒钟
连接接口 | 计算机联机：USB 1.1 PDA & 手机：蓝牙 V2.0 EDR Class 2
操作温度 | -10 °C ~ + 50 °C
防泼水 | 是
GT-200 包装内容
GT-100
尺寸 | 47 x 29 x 12 mm
重量 | 21g
芯片 | 內建 SiRF StarIII 低功率芯片
天线 | 內建 GPS patch 天线
电池 | 內建 230mAh 锂电池
LED 指示灯 | 蓝色 & 红色
冷开机 | < 60 秒钟
暖开机 | < 38 秒钟
连接接口 | USB 1.1
操作温度 | -10 °C ~ + 50 °C
防泼水 | 是
GT-100 包装内容

GPS 记录器 Dock | GPS 记录器 Dock 同时为 GT-100 内建电池的充电器和数据传输底座。
GPS 记录器 USB 缆线 | GPS 记录器 USB 缆线 可做为 GT-600 / GT-200 / GT-200e / GT-120 内建电池的充电器和数据传输用途。
@trip PC光盘 | @trip PC 为一套容易上手的软件工具，可让您快速建立旅游的 Travel Blog 并提供多种个人化设定。请依照画面上的指示完成安装。
GPS 记录器果冻套 | GPS 记录器 (USB) 和 GPS 记录器 (蓝牙) 的防泼水设计用途广泛，并附有果冻套，方便您不同的穿戴和安装方式。
GPS 记录器束带 | GPS 记录器束带可让您将记录器捆绑及固定于任何方便携带的地方。

注意：考量GPS记录器于户外使用的需求度，它本身具有防水的功能。就有如一般的手表，即使被水或者雨水泼溅到也能正常的运作。即使如此，请切勿带着GPS记录器下水进行类似游泳或潜水般的活动。不适当的使用仍可能导致无法预期的损害。

GPS 记录器外观

GT-100 / GT-120 | GT-200 / GT-200e / GT-600

下一页


开始使用 GPS 记录器

以下图示将说明如何开始使用 GPS 记录器以及 @trip PC：

1. 安装 @trip PC | 2. 为GPS 记录器充电 | 3. 开机
4. 取得第一次gps定位 | 5. 连接电脑以汇入资料 |

1. 安装 @trip PC

请将 @trip PC 光盘放入计算机光驱，并依照屏幕上的指示完成安装 @trip PC。

最上

2. 为 GPS记录器充电

GPS 记录器 Dock/ USB 缆线不但可用来充电，同时供GPS 记录器的数据传输使用。请依照以下图示将GPS 记录器连接至您的计算机，将GPS 记录器充饱电力。

第一次为GPS 记录器完全充电约需四个小时。之后的使用仅需充电两小时即可。充电期间红灯持续亮起，充电完毕后红灯熄灭。充电完毕后，请中断 GPS 记录器的连接。

诀窍： 您也可以使用市售标准规格的 USB 车用充电器或旅行用充电器，为您的 GPS 记录器充电。

注意： 欲连接 USB 至装置时，有标示箭头的一面需朝上以避免因错误拔除而引起之不必要的损伤。

连接 & 取下 GPS 记录器 USB 缆线

连接 & 取下 GPS 记录器 USB 缆线

安装 & 为 GPS 记录器 充电

最上

3. 开启/ 关闭 GPS 记录器电源

长按按钮可开启/ 关闭 GPS记录器的电源。开启电源时蓝色 LED 指示灯会闪烁一次，关闭电源时红色 LED 指示灯会闪烁一次。

诀窍: 请连至 GPS记录器之 LED 指示灯 熟悉各 LED 指示灯的灯号和意义。

注意: @trip PC自动模糊比对时间点，将 GPS 信息加入您旅途中所拍摄的照片上。因此，事先正确地设定相机/ 照像手机的时间可提高比对的成果。

最上

4. 初始化 GPS 记录器及取得第一次的GPS定位

第一次使用时，建议您在天空无遮蔽物之地点进行 GPS 记录器的定位，以便顺利接收 GPS 讯号并取得 GPS 定位数据。请将 GPS 记录器放置在阳台，车顶或任何上方无屏障或遮蔽之空旷处，以便加速取得 GPS 的定位数据。

一旦成功取得第一次的GPS定位，GPS 记录器的蓝色与红色 LED 指示灯将会同时闪烁两下，表示轨迹纪录已经开始。GPS 记录器将依照 硬件设定 中所设定的纪录间隔开始纪录轨迹。

注意：
1. 要知道 LED 指示灯的各种灯号，请连至 GPS 记录器 LED 指示灯。
2. 要知道更多关于 GPS 成功定位以及正确携带和使用 GPS 记录器的信息，请参阅 初学者重要信息。

最上

5. 导入数据 & 使用 @trip PC

请将 GPS 记录器连接至计算机，并启动 @trip PC。按一下 汇入GPS轨迹，然后依照屏幕上的指示，将储存在 GPS 记录器上的航迹记录导入计算机。点选导入的航迹，您便可以在数秒后在 Google Map 上看到您所点选的航迹。

注意：
1. 您必须先连上因特网才能撷取所选取航迹的地图数据。
2. 为了正确对应轨迹数据与照片，请于开始记录轨迹之前先确认您的相机时间已调整好。若是轨迹上所照的照片无法正确地定位，请用 @trip PC 调整相机时间或者使用 Photo Locator 进一步定位照片位置。

最上


Indicator

GPS 记录器之 LED 指示灯

此列表将叙述 GPS 记录器的各种不同 LED 灯号显示意义：

主要的灯号：

开启电源
蓝色 LED 指示灯闪烁 1 次。
操作：长按 (1.5 秒) 按钮可开启 GPS记录器的电源。

注意：当装置已开启并开始纪录时，其蓝色 LED 灯将每 ４ 秒闪烁一次。韧体版本 3.0 以前的 GPS 记录器，其蓝色 LED 灯每 16 秒闪烁一次。
数据已记录
红蓝指示灯同时闪烁 2 次。
状态：已开机且成功记录 GPS 数据。
关闭电源
长按按钮，则红色 LED 指示灯将持续亮着直到 GPS 记录器电源关闭。
内存已满 / 电力不足
红色 LED 指示灯会闪烁：两次 / 一次。
蓝牙配对
配对方式期间，红蓝 LED 指示灯交替闪烁 5 分钟。

操作：在关机状态下，长按 (5 秒) 按钮进入配对方式。 当配对成功，蓝色 LED 灯会快速闪烁。 (请参考您的手机或蓝牙装置的使用手册上有关蓝牙配对的说明 ) 倘若蓝牙连线失败，蓝牙 GPS 记录器 将在五分钟后自动关机。

注意：
1. | 若有需要，输入密码 "0000" 以完成配对。
2. | 一旦蓝牙 GPS 记录器成功配对，它不会自动离开配对模式，此时红蓝 LED 指示灯持续交替闪烁是正常的。
3. | 一旦 蓝牙 GPS 记录器成功连线，将只有 蓝色 LED 指示灯持续闪烁。
4. | 一旦启动蓝牙连线，GT-200e 将自动开始记录。
5. | 如果蓝牙连线失败，GT-200 蓝牙GPS记录器将于五分钟后自动关闭。

其他灯号：

充电期间 | 充电期间红色 LED 指示灯持续亮起，充电完毕时，红灯熄灭。
 | 状态：已连接至车充或电脑 USB 连接埠等电源。
Push-to-log | 蓝色 LED 指示灯闪烁 1 次后，红蓝指示灯同时闪烁 2 次。
 | 状态：已开机且运作正常。
 | 操作：按一次按钮可记录目前的 GPS 信息。
数据传输 | 红色 LED 灯持续亮着，且蓝色 LED 灯随机地闪烁。
 | 状态：已连接至计算机并传输数据中。
GPS 接收器 | 蓝色 LED 指示灯持续闪烁。
 | 状态：与导航装置/软件连接，并接收 GPS 信息。


Important Information

初学者重要信息

带着 GPS记录器 上路前，请先详细阅读以下信息，以确保 GPS记录器 运作正常，以免不正确的操作破坏了您旅途的美好回忆。

GPS记录器穿戴和安装信息

将 GPS记录器 从室内带到室外时，通常需要较长的时间获得 GPS 定位。请将您的 GPS记录器 正面向上对着天空，并按下按钮取得 GPS 定位。

诀窍: 若 GPS记录器 运作正常并取得定位，则红色和蓝色 LED 指示灯会同时闪烁两次，代表目前的 GPS 信息已记录到装置的内存内。

请尽可能将您的 GPS记录器 放置在可面对无遮蔽天空的位置，以确保成功取得 GPS 定位信息。请参阅下图的使用范例，将 GPS记录器 正面朝上，面对无遮蔽物的天空，以确保稳定取得 GPS 定位信息。

正面向上 | 天空或上方无遮蔽 | 靠近车窗
正面向下 | 在背包/ 随身包或口袋内 | 在车内后座

GPS记录器设定

GPS记录器 : GPS记录器 的防泼水设计让用途更加广泛，且多种追踪和记录的模式适用于长时间和短时间的旅程。

注意: 按一下主菜单上的 [image] 以设定您的 GPS记录器。关于设定的详细内容，请参阅 硬件与软件设定.

相机/ 照相手机: @trip PC 自动模糊比对时间点，将 GPS 信息加入您旅途中所拍摄的照片上。因此，事先正确地设定相机/ 照像手机的时间可提高比对的成果。

注意: 除了自动配对外，您也可以手动将照片配对到您的游记上。要获得更多相关信息，请参阅 编辑游记。

安全信息

请勿将您的 GPS记录器 长时间暴露在高温下，例如夏日正午的车内挡风玻璃前，以避免过热造成装置故障或发生危险。


Important Information

GPS 教室

什么是 GPS: 全球定位系统 (GPS) 是由美国国防部 (DOD) 研发和管理的系统。任何由该管理当局所做的系统变动均可能会影响 GPS 装备的精确度和效能。

GPS 原理: GPS 提供卫星讯号，该讯号以特殊编码以便 GPS 接收器运算产生位置、速度和时间等信息。一般来说，需要四颗 GPS 卫星讯号以便计算出正确的三度空间位置以及 GPS 接收器时钟的偏差时间。

GPS 信息接收上的限制: 初次使用或任何超过四小时时间长度下重新使用时，需要较长时间才能成功取得定位信息。GPS 上方或附近的任何阻碍，例如附近的高楼，或接收环境差的地点，例如隧道内或建筑物内，均会影响成功定位所需要的时间长度。

冷开机: GPS 追踪器的冷开机指的是追踪器内的时间和位置信息有限，例如卫星星历 (almanac) 已知但星历内容 (ephemeris) 未知的情况下。

范例: 若 GPS 追踪器已关闭数小时，而至少保有三颗卫星的星历内容，则该次开机仍为暖开机，并可在十至二十秒内取得定位。因此，若只保有两颗以下的卫星星历内容，则属于冷开机，需要数分钟才能完成定位。

暖开机: GPS 追踪器的暖开机指的是追踪器内的时间和位置信息有限，例如卫星星历 (almanac) 已知且至少仍保有在前次定位时三颗卫星的星历内容。

范例: 若 GPS 追踪器只关闭数分钟，则星历内容依然有效，因此 GPS 追踪器将可在数分钟内快速取得定位。

注意: 卫星星历 (almanac) 数据为估计 (经计算的) 数据，其有效期限为数个月，而星历内容的有效期仅为三至六小时。

注意: 实际取得定位的时间将因地理差异和卫星覆盖面的差异而定。


Use i-gotU as G-Mouse

使用 GPS 记录器为 GPS 接收器

GPS 记录器不但可作为您旅途中 GPS 数据的记录器，还可以搭配多种市面上的导航软件作为 GPS 接收器使用 。您只需要将装置连接至安装有导航软件的计算机或手机等装置，即可当作卫星导航系统使用。

GPS 记录器与计算机搭配使用

  1. 请将GPS 记录器放入GPS 记录器 Dock/ USB 缆线，然后再将GPS 记录器 Dock/ USB 缆线连接至您计算机上的 USB 连接端口。
  2. 请进入 开始-> 设置 -> 控制面板 -> 系统 -> 硬件 -> 设备管理器 -> 端口 (COM 和 LPT)，然后记下 "GPS Logger USB Com Port" 装置所使用的连接端口编号。
  3. 请参阅您所使用导航软件的使用手册内容设定传输端口，并将传输速率设并在 9600 到 115200 间。
  4. 设定完成时，蓝色 LED 指示灯会开始闪烁。GPS 记录器 开始为您所使用的导航软件接收 GPS 信息。

注意: 将 GPS 记录器 连接至装有导航软件的计算机上时，请选择 GPS 记录器 指定使用的连接埠。

蓝牙 GPS 记录器与蓝牙手机搭配使用

  1. 在关机状态下，长按 (5秒) 按钮进入配对模式。长按 (1.5 秒) 按钮可关闭 蓝牙 GPS 记录器电源。
  2. 配对模式期间，红蓝 LED 指示灯交替闪烁5分钟。
  3. 一旦蓝牙 GPS 记录器成功配对，它不会自动离开配对模式，此时红蓝 LED 指示灯持续交替闪烁是正常的。
    * 若有需要，输入密码 "0000" 以完成配对。
  4. 更多关于如何与蓝牙 GPS 接收器搭配使用的信息，请参阅您所使用导航软件的使用手册内容。


@trip intro

@trip PC

@trip PC 是一个可以自动将 GPS 信息加入至您游记照片并且将之显示于立体 3D 地图上的专业软件。

此外，@trip PC 更提供简易上手的进阶功能让您可以创作、个性化且将游记汇出至多种不同的文件格式，进而与您的亲友分享旅行中快乐时光的点点滴滴。

三个简单的步骤，让您使用 @trip PC 轻松上手：

» 开启 @trip PC

» 开始纪录游记

» 分享游记


Start Using @trip PC

开始使用 @trip PC

简易好用的使用界面。一切就交给 @trip PC 帮您完成旅程中的所有纪录！

主选单

您可以使用主选单操作本软件的主要功能并取得软件的相关信息。

汇入GPS轨迹： 点此图标以开启汇入精灵汇入GPS轨迹纪录数据。

分享游记：点此图标以透过上传游记至@trip server (可公开游记)、汇出至文件、或者任一进阶选项来分享您的游记。

自@trip server 下载：点此图示自@trip server 上下载先前已上传的游记。

新游记：点此图标以新增游记。

编辑游记：点此图标以编辑现有的轨迹。

Photo Locator: 点此图标以便 geotag 或定位照片。

Location Viewer: 点此图标以开启 Location Viewer。

调整相机时间: 点选图标以调整您的相机时间。

注意：为了正确对应轨迹数据与照片，请于开始记录轨迹之前先确认您的相机时间已调整好。或者点选与服务器同步时间从服务器取得正确时间。

硬件设定：点此图标以设定您个人的GPS记录器的纪录模式。

清除装置资料：点此图标以清除目前储存于您的GPS记录器中的GPS轨迹资料。

轨迹管理：点此图标以管理目前所有的轨迹。

软件设定：点此图标以设定您的 @trip PC 软件的设定。

连结至 @trip : 点选图标以连结至 @trip 网站： www.a-trip.com.

使用说明：点此图标开启 @trip PC 的使用说明。

游记文件夹窗口

这个游记文件夹窗口让您更能清楚的浏览目前的游记是如何分类储存的。在任一文件夹上按鼠标右键可看到更多选项：

  • 新文件夹：在选定文件夹的下层新增一子文件夹。
  • 删除：删除文件夹。
  • 重命名：重新命名文件夹。
  • 复制文件夹：复制选定之文件夹。

游记信息窗口

游记信息窗口可让您更清楚浏览汇入选定文件夹中的所有游记信息。 在任一游记上按鼠标右键可看到更多选项：

  • 复制：复制游记。
  • 删除：自列表中删除游记。
  • 重命名：重新命名游记。
  • 编辑：开启 Trip Composer 编辑游记。
  • 分享游记：开启 分享精灵 以分享游记。
  • 汇出至 GPX：将游记汇出成 gpx 文件 (.gpx)。
  • 汇出至 CSV：将游记汇出成 csv 文件 (.csv)。
  • 重新整理地图：重新整理游记地图。
  • 属性...: 在跳出对话框中编辑游记的属性。


Start A Trip

开始纪录游记

尝试以下其中一种方式来开始一段旅行记录：

A. 开启 @trip PC 纪录游记

开启 @trip PC，您可于连接至计算机的同时开始载入GPS 装置中所记录的资料。

  1. 确认您的装置已经连接至计算机，然后点选 是 开始载入轨迹纪录资料。

  2. 于 @trip PC 精灵中，选取新增一个游记继续。

    若您选择直接开始 geotag 照片，此精灵将会引导您汇入欲新增的照片。请参阅 Photo Locator 章节相关的详细操作步骤。

  3. 载入的轨迹资料将会列出于如下图所示的窗口中。点选下一步继续。

  4. 输入一个游记名称并选择一个地图范本来显示您的游记。

  5. 点选新建或新增文件夹汇入照片至游记地图中，然后点选 下一步 继续。

  6. 此精灵将开始处理轨迹资料。

  7. 最后，一个游记就此完成。

    *若是加入游记中的照片无法符合汇入的轨迹信息，点选 [image] 图标开启 Trip Composer 来对照尚未符合轨迹信息的照片。

B. 点选新游记开始纪录游记

在主画面选单中点选 [image] 图标，您可以选取汇入的轨迹来开始纪录一段游记。請参考 方式Ａ 的说明以了解汇入过程。

C. 汇入 GPS 轨迹来开始纪录游记

在主画面选单中点选 [image] 图标，汇入精灵将提供您更多以下的选项：

  1. 从装置汇入资料：汇入精灵将开始载入您 GPS 装置中的纪录资料(例如：GPS记录器)。請参考 方式Ａ 的说明以了解汇入过程。
  2. 从文件汇入资料 (*.gpx, *gpk)：您可以自先前汇出的 gps 文件中汇入资料 (例如：*.gpx, *gpk)。请参考 方式Ａ 的说明以了解汇入过程。


Compose Trip

编辑游记

从游记信息窗口中选取一个游记，然后在主选单中点选 [image] 图标开启 Trip Composer。

功能表

保存并退出：点此图标保存文件并退出 Trip Composer、退出但不保存文件或者返回 Trip Composer 但不保存文件。

汇入GPS轨迹：点此图标汇入轨迹。

汇入照片：点此图标汇入照片。

照片定位: 点选图示以开启 Photo Locator 来重新定位因错误相机时间而无法于地图上正确定位的照片。

同步：点此图示以同步 @trip PC 中与 @trip server 上的游记。

  • 取代@trip PC内容：点此箭头用 @trip server 的游记内容来取代目前 @trip PC 中的游记内容。
  • 全部选取@trip server 的内容：点此选取 @trip server 的全部游记内容，然后点选应用来取代 @trip PC 中的游记内容。

    • 注意：当同步游记内容时，仅会列出 @trip PC 的游记内容与 @trip server 之游记内容的差异处。

内容编辑器：点此图标以快速地编辑封面或者游记中的照片。

  • 编辑封面：输入游记名称以及简短的游记说明，或者点选更换照片以选取不同的照片当游记的封面。
  • 编辑照片：输入照片标题以及简短照片说明。
    点选 [image] 或 [image] 以向左或向右旋转照片。

模板：点此图标选择显示游记地图的范本。

设定 Runner：点此图标设定一个在地图上播放轨迹动画的 Runner 图案。

使用说明：点此图标开启 @trip PC 的使用说明。

轨迹信息窗口

在此轨迹信息窗口中，在任一选定轨迹上按鼠标右键可看到更多选项：

  • 删除：删除轨迹。
  • 重命名：重新命名轨迹。
  • 合并：合并多个选定的轨迹。
    1. 若是选定之轨迹的时间并无重叠，按下合并后轨迹将合并为一。
    2. 若是选定之轨迹的时间有重叠，请从中选取一个轨迹为基准以合并轨迹：

  • 设为中心：将选定之轨迹设为地图中心。
  • 设定颜色：设定轨迹颜色以方便辨别。
  • 设定 Runner：设定一个在地图上播放轨迹动画的 Runner 图案。

    • 选择一个 Runner 图案，然后点选 确定 离开。
    • 点选 设为默认值，所选取的图案将被设为预设的 Runner 图案以播放动画。
    • 点选 新建 利用 Runner Editor 来增加新的图案。
    • 点选 恢复为默认值，Trip composer 将会用先前设定为预设的 Runner 图案来播放动画。

  • 汇出至 GPX...：将轨迹汇出至一个 gpx 文件。
  • 显示详细信息...：于跳出窗口中显示该轨迹的详细航点信息。

    您可以在该轨迹上的任一航点：
    划分：将轨迹划分成二段。
    移除此点以上：从轨迹中移除该航点以上所列出的航点。
    移除此点：从轨迹中移除该航点。
    移除此点以下：从轨迹中移除该航点以下所列出之航点。
    设为陆标...：将该航点设定为陆标。

    设定陆标：
    1. 输入陆标标题。
    2. 输入一简短说明描述此陆标。
    3. 選擇一個媒體種類來代表此地標：
    • 陆标：选择此媒体类别，地图上将只出现文字叙述(标题与说明)来显示代表此陆标。
    • 照片: 选择此媒体类别，地图上将出现选定之照片来显示代表此陆标。
    • 可嵌入码: 选择此媒体类别，您可输入一段可嵌入的 html 程序代码来设定陆标的显示。

      • 注意： 为了避免可能性的安全漏洞，@trip Service 目前无法显示利用可嵌入码设定的陆标。

  • 属性...：该轨迹的属性可于跳出的对话框中做设定。点选更换照片以选取不同的照片当游记的封面。

  • 重新加载地图：重新整理以及加载编辑器右边窗口中显示的地图。

轨迹内容文件夹

照片/陆标： 符合轨迹的照片以及设定好的陆标将显示于此文件夹的上方窗口中。加入游记中但尚未符合任一轨迹的照片将显示于此文件夹的下方窗口中。

在上方窗口中的任一陆标/照片上按鼠标右键，可看到更多选项：

  • 全部选取：选取全部的陆标与照片。
  • 往左旋转：该照片将往左旋转90度。
  • 往右旋转：该照片将往右旋转90度。
  • 镜像：该照片将转换成对称的显示。
  • 自地图上移除：自地图上移除选定的该陆标/照片。
  • 属性...：编辑该陆标/照片的属性。
  • 照片定位...：被选取的照片可利用 Photo Locator 来加以正确定位。

    1. | 点选一张照片当作时间基准参考点，且其它所有照片的时间都将依据此点而有所调整。
    2. 利用中间的游戏杆调整照片时间，且同时照片将会于地图上（如背景窗口中所示）被重新定位。
    点选 +/- 图示或者拖曳相框旁边的游戏杆向上或下以放大/缩小背景窗口中的地图。
    3. | 点选完成以结束完成照片时间的调整。

  • 于地图显示：该陆标/照片将于地图上显示。
  • 重新载入地图：重新载入右方窗口中的地图。

另外，于任一尚未符合任何轨迹的照片上按鼠标右键可看到更多选项：

  • 全部选取：选取所有窗口中的照片。
  • 往左旋转：该照片将往左旋转90度。
  • 往右旋转：该照片将往右旋转90度。
  • 镜像：该照片将转换成对称的显示。
  • 删除：自游记中删除该照片。
  • 新增至地图...：该照片将新增至地图的中心或根据航点位置而新增。一但加入地图中，该照片将显示于上方窗口中。

  • 照片定位...：调整选定照片之时间。利用中间的游戏杆将照片时间调整至想要的时间点。请参考 Photo Locator 以取得更多详细信息。
航点： 此文件夹列出该轨迹的所有航点信息。

在任一航点上点选鼠标右键可看到更多选项：

  • 划分：将该航点划分成二个个别航点。
  • 移除此点以上：从轨迹中移除该航点以上所列出的航点。
  • 移除此点：从轨迹中移除该航点。
  • 移除此点以下：从轨迹中移除该航点以下所列出之航点。
  • 设为陆标...：设定该航点为陆标。
  • 显示详细信息...：于跳出窗口中显示该轨迹的详细航点信息。

播放喜好设定 & 目前航点信息图标及说明

您可以在这里选择航点的播放速度并查看播放时的各项信息。

切换为地图模式或幻灯片模式
向后退一个代表性航点
向前进一个代表性航点
目前航迹的进程
停止播放目前航迹
开始播放目前航迹
暂停播放目前航迹
加快航迹的播放速度
放慢航迹的播放速度
目前所在的自动选取航点/ 总自动选取航点数
目前所在含有地理信息照片的代表性航点/ 总共含有地理信息照片的代表性航点数

下一頁


Share Trip

分享游记

于 @trip PC 的主画面选单中，点选 [image] 图标透过不同选项分享您的游记。

注意：请确认GPS旅行记录器已连接至计算机方能使用"汇出至文件"与"高级"选项。

1. 上传至 @trip server
  • 在登录页面中，输入您的电子邮件 (之前用以注册@trip Service 账号) 以及密码。若您尚未有 @trip 账号，点选 新账号 以联机至 @trip Service 注册一个账号。@trip Service 可让您轻松发表以及分享您宝贵的游记信息。

    点选下一步继续。
  • 在上传游记之前，请选取一个最适合您游记内容的类型。于对话框左边的栏位中，您可以从类型清单中点选一或多个项目。若是左列的类型中没有符合您游记种类的项目，您可以从右列的自订标签中 (之前于@trip server 上定义的) 点选一个符合您游记的类别，或输入一个新的标签。

    点选下一步继续。
  • 选择一个目的地以上传您游记中的照片：
    • 如果您选择上传照片至@trip server，那分享精灵会立即将您的游记连同照片直接上传至您在 @trip server 上的帐号。
    • 如果您选择上传照片至 Picasa 或者 Flickr 网络相簿，您将首先被问及要登录您在 Picasa 或 Flickr 的帐号，随即再上传照片至您的相簿中。之后分享精灵将接着上传您的游记至 @trip server 以完成游记分享的过程。

注意：如果您要上传的游记已于先前上传至@trip server 过，分享精灵将提示您是否要将即将上传的游记更新至 @trip server，或是另外新增一个游记。
2. 汇出至文件

此分享选项可让您将整个游记汇出至一个压缩的 MHT 文件类型 (*zip)。
3. 高级
  • 汇出至 MHT 文件
  • 汇出至 KML 文件
  • 汇出至 KMZ 文件
  • 备份至本机文件夹

    此高级选项可让您汇出整个游记 (含轨迹资料、地图、照片等等) 至不同的文件类型，例如：*.mht, *.kml, and *.kmz。

    当选择汇出至 MHT 文件或汇出至 KML 文件时，您可以进一步选择是否将游记中的照片储存于本机或直接上传至网络相簿中，例如： Picasa 或 Flickr。

    再者，高级选项也能让您简单地将整个游记内容备份于本机文件夹中，如此一来，您可以轻松快速的将它烧录至光盘中 (CD/DVD) 以备将来需要。

    注意：如欲于汇出后显示 KML 或 KMZ 文件，您必须事先安装好 Google Earth。

@trip Service

连接至 @trip Service 后，您可以建立一个个人的游记部落格，进而与旅游同好者分享您所有美好记忆的游记，并同时观赏其它格主的游记纪录交换心得。

我的首页
您可以在这个部落格与读者分享个人的旅游信息 (轨迹和照片)。请在这里上传您在旅程中所纪录的轨迹，并诉说当中的故事和您最爱的路线等。

下载专区
您可以在这里下载最新的 @trip PC相关的软件和工具。

讨论区
欢迎已经在 @trip 游记部落格上注册的旅行者在这个讨论区提出意见、分享经历过的快乐时光、或开启一段新的讨论以集结更多想法和见解。

软件指南
此页面中包含许多软件相关的文件以及教学指南，可帮助已注册的旅行者开始熟悉产品且快速上手。


Photo Locator

Photo Locator 可让您快速地完成照片定位并且将相关的地理坐标资料写入旅程中所拍的照片中。照片可于定位后上传至 Flickr 或 Picasa 网络相簿中，以便分享旅程中难忘的时光。另外，它亦能协助您重新定位在轨迹上因错误相机时间而无法正确定位于地图上的照片。

A. 汇入轨迹以便开始定位照片

  1. 于 @trip PC 的主画面选单中点选 [image] 开始汇入 GPS 轨迹。

  2. 汇入 GPS 轨迹后，您可以选择是否新增游记或直接开始 geotag 照片。
    若您选择开始 geotag 照片，程序会引导您继续新增需定位的照片。
    下一步继续。

    dialog

  3. Photo Locator 会根据汇入的照片以自动选取相对应的轨迹，或者您也可以选择汇入其它轨迹来 geotag 照片。
    点选下一步继续。

  4. 点选预览已定位照片，您便可于处理轨迹数据后，在 Photo Locator 中预览已定位的照片。
    点选下一步继续。

  5. 程序会将相关地理坐标资料写入照片。

    若于上个步骤中点选了预览已定位照片，您将可于 Photo Locator 中预览已定位的照片。

  6. 欲进一步将照片定位于汇入的轨迹中，请点选 [image] 以启动 Photo Locator 精灵。

  7. 选取 Photo Locator 中的其中一个选项来调整所有或未配对之照片。

    dialog

  8. 点选一张照片当作时间基准参考点，且其它所有照片的时间都将依据此点而有所调整。

    dialog

  9. 利用中间的游戏杆调整照片时间，且同时照片将会于地图上（如背景窗口中所示）被重新定位。
    点选 +/- 图示或者拖曳相框旁边的游戏杆向上或下以放大/缩小背景窗口中的地图。
    点选完成以结束照片的重新定位。

    dialog

  10. 点选 [image] 离开 Photo Locator 或存档后离开。

B. 开启 Photo Locator 定位照片

  1. 在 @trip PC 的主画面选单中点选 [image] 开启 Photo Locator。

    注意：请确认 i-gotU GPS 记录器已连接至 PC， 方能启动 Photo Locator。

  2. 依照步骤指示新增照片与汇入轨迹，并重复以上所述之步骤以完成照片定位。


Location Viewer

若您想要很快地在地图上浏览已经 geotag 的照片，Location Viewer 正是您所需要的。Location Viewer 可让您很快地将照片定位于Google Maps 上。

功能选单

退出：点此图示以退出 Location Viewer。

新增文件夹：点此图标以选择欲汇入的文件夹。

汇入照片：点此图示以汇入照片。

照片预览窗口

  1. 在预览窗口中，每张已 geotag 的照片旁皆标有一个 [image] 图标。
  2. 点选照片右键可进行更多选项：
    • 新增文件夹：点此选项以选择欲汇入文件的文件夹。
    • 新增文件：点此选项以新增影像文件。
    • 于地图显示：点此选项可于 Location Viewer 内浏览定位在 Google Maps 上的照片。

      注意：于地图显示仅可用于已 geotag 的照片。

于地图上检视已 geotag 的照片

在 @trip PC 的主画面选单上，点选 [image] 以启动 Location Viewer。

  1. 在启动 Location Viewer 时，请选择欲汇入照片的文件夹。

    dialog

  2. 在汇入的照片上点击两下，即可于 Location Viewer 内浏览其在 Google Maps 上的定位。

    dialog

    注意：未 geotag 的照片无法于点击两下后定位于地图上。


Settings

硬件与软件设定

请依照以下的说明透过 @trip PC 设定您的GPS装置。

硬件设定

在 @trip PC 的主画面选单中，点选 [image] 图标以设定您的 GPS 装置。

  1. 设定：勾选 启动密码检查，@trip PC 将会在您的 GPS 装置每次连接到计算机下载 GPS 纪录资料前询问您输入密码确认使用。点选 下一步 进行更多选项设定 (继续于 步骤２).

    重设：勾选此选项，您的 GPS 装置中所有的 GPS 纪录资料将被清除。 点选 下一步开始清除资料然后离开此设定精灵。

  2. 选择手动控制可于需要时手动开启/关闭您的 GPS 装置，或者选择预约控制以自动于预约时间内开关您的装置。点选下一步继续。

    启动 LED 指示灯：需要时可启动 GPS 记录器上的灯号指示。反之，关闭灯号将节省电力方能持续更长的记录时间。

    注意：
    1. 使用预约控制前，GPS 装置必须已成功定位。
    2. 预约装置启动，一天内仅能预约设定两个时段。

  3. 此设定页面中可设定您旅行记录器的纪录间隔。点选下一步继续。

    循环纪录：启用此选项，则当记忆体已满时，GPS 记录器会持续记录，且记忆体中最旧的纪录将被覆盖。（韧体版本 3.05 以上方有此功能。）

    启动按钮控制：需要时可启动 GPS 记录器上的按钮控制。反之，关闭按钮控制将可防止不必要的触碰。

    移动侦测：启动时，GPS 记录器一旦感应到移动，将会自动开机。（仅 i-gotU GT-600 型号可使用此功能。）

    高级：高级功能提供更多选项以供使用。（仅 i-gotU GT-200e 与 GT-600 型号可使用此功能。）
    - GT-200e：一旦开启蓝牙即会开始记录。
    - GT-600：一旦进入充电模式即会开机 （如果已选择手动控制）。

  4. 硬件设定将于设定精灵完全写入设定信息至GPS装置中后完成。

软件设定

在 @trip PC 的主画面选单中，点选 [image] 图示设定 @trip PC。

  1. 启用软件更新提示：选择您想要多久检查一次 @trip PC 软件的更新。
  2. 测量：选择公制或者英制作为 GPS 纪录的测量单位。
  3. Google Maps API Key：为了能在网页上分享您的旅游部落格，您必须取得一个 API Key。点选从Google 取得金钥按钮从Google网站上取得一个 API Key。


Track management

轨迹管理

在 @trip PC 的主画面选单中，点选 [image] 图标来管理所有汇入的轨迹。

汇出至 GPX：点此图标或在任一列出的轨迹上点选鼠标右键选取此选项将轨迹汇出至 gpx 文件。

汇出至 CSV：点此图标或在任一列出的轨迹上点选鼠标右键选取此选项将轨迹汇出至 csv 文件。

删除：点此图标或在任一列出的轨迹上点选鼠标右键选取此选项以删除轨迹。


Compatible Hardware

相容的硬件

@trip PC 可与目前市面上多种相容的 GPS 记录器搭配使用。只要您的 GPS 记录器可产出标准格式的 gpx 文件，您即可透过 @trip PC 轻而易举的上传 GPS 装置中所记录的所有游记至 @trip Service 将之与旅游同好者分享。


Untitled Document

Sports Analyzer

随着全球卫星定位系统的更新进步，您的运动可以更进一层。透过 Sports Analyzer，一款小巧又轻易上手的随身工具，可轻松分析您的各种运动型及户外的活动。


Start Using sports analyzer

开始使用

简易好用的使用界面。一切就交给 Sports Analyzer 帮您完成旅程中的所有纪录！

主选单

您可以使用主选单操作本软件的主要功能并取得软件的相关信息。

汇入GPS轨迹： 点此图标以开启汇入精灵汇入GPS轨迹纪录数据。

新增活动：点此图示以新增一活动。

硬件设定：点此图标以设定您个人的GPS记录器的纪录模式。

清除装置资料：点此图标以清除目前储存于您的GPS记录器中的GPS轨迹资料。

软件设定：点此图标以订定 Sports Analyzer 的软件设定。

使用说明：点此图标开启使用说明。

活动行事历

此行事历可清楚显示出您于该月份中所参与过的所有活动种类。

  1. 将鼠标指向行事历中的某一活动图标，该图标上将跳出一气泡窗口，并列出该活动的详细资料。
  2. 点选某一活动图示，则该活动的轨迹路线将标示于右方的地图上。
  3. 利用上下箭头，可浏览同一天中多个活动。
  4. 利用左右箭头，可浏览不同月份页面中的活动。

  5. 在活动图示上点选右键，可查看更多选项：

  • 删除：删除该活动。
  • 汇出至 GPX：该活动可汇出成一 GPX 檔(.gpx)。
  • 汇出至 CSV： 该活动可汇出成一 CSV 檔(.csv)。
  • 重新整理地图：重新整理／更新该活动于地图上的显示。
  • 属性...： 于跳出的对话框中编辑该活动的属性。


Analyze_activity

解析运动信息

每个选取活动的详细信息会显示于程序下方的左边字段。

程序下方右边，根据活动纪录的信息提供六种不同的分析图表显示。

  1. 平行移动虚线轴至一定点，该定点的位置将会以 [image] 于地图上显示。
  2. 拖曳及移动 [image] 与 [image] 轴来标示出该活动中的某一活动区段。
  3. 于活动信息列表中，第二栏中显示的信息代表该活动的总纪录数据，而第三栏中显示的信息则代表标示区段中的记录数据。
  4. 任意切换 [image], [image], [image], [image], [image] 与 [image] ，可显示六种不同测量分析图表。

软件设定

在主画面选单中，点选 [image] 图示设定 Sports Analyzer。

  1. 个人资料：输入您的个人数据，包含姓名、生日、性别等等。
  2. 更新提示：勾选启用软件更新提示可设定您想要多久检查一次 i-gotU Suite 软件的更新。
  3. 测量：选择公制或者英制作为 GPS 纪录的测量单位。


Where I Am

这是哪儿？

在您旅行或进行任何活动的期间，或当您想要在地图上找出您目前的地理位置时，Where I Am 正是您所需要的定位助手。只要于 i-gotU Suite 中叫出 Where I Am，便可实时的在地图上找到您目前的位置标示。

  1. 开启 Where I Am 之前，请确定您的 i-gotU GPS 记录器已确实联接到计算机。
  2. 一旦程序开启，会出现一个数字地图的选单以供选择。

  3. 于选单中选择一地图选项，则您目前的所在位置将于一浏览器中显示于所选取的地图上。利用地图上左方的缩放器，可以任您自由缩放地图上的地理位置显示状况。

注意：
  1. 若您的装置未正确连接至计算机，则无法选取地图选单上的任一选项。
  2. 欲确保地图选单上的选项可供选取，请确认选单上的两个灯号显示如以下所叙述：

    ：此联机灯号显示如 白色，代表 GPS 记录器已正确连接。
    ：此讯号灯号显示如 绿色，代表 GPS 记录器的讯号接收状况良好。
    ：黄色 讯号 灯号表示讯号接收状况尚可。
    ：红色 讯号灯号表示讯号接收状况较差。
    ：灰色 讯号灯号表示接收不到任何讯号。